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Important Message About Cartridge Recycling!
Please Read Before Opening Your Inkjet Cartridge Box

At Lexmark, we take our commitment to the environment seriously, and we encourage our customers
to participate in our easy, no-cost method for returning empty Lexmark cartridges to Lexmark for proper
recycling. We will insure that cartridges are properly handled with zero waste to landfills.

Go to www.lexmark.com/recycle. Follow instructions to
request postage-paid bags. Bags usually arrive within 7-10 days.

Place the empty Lexmark-branded inkjet cartridge(s) in the
postage-paid return bag, and then seal the bag. If you’re sending
single-color tanks, we recommend that you send at least two at
a time to maximize the environmental benefits.

Mail the bag to Lexmark’s recycling partner. The bag is pre-
addressed.

Visit www.lexmark.com/recycle to learn more about recycling.

Lexmark-branded cartridges are always made with all new parts, though components may contain
recycled material. For warranty returns, call 1-800-332-4120.

This patented printer is licensed for, and designed to work with, only genuine Lexmark inkjet cartridges
for the life of the patented printer. You agree to: (1) use only genuine Lexmark inkjet cartridges with this

printer except as otherwise provided below, and (2) pass this license/agreement to any subsequent user
of this printer. The patented Lexmark inkjet cartridges and their contents are licensed subject to a
restriction that they may be used only once. After this single use, the license to use the print cartridges
and their contents terminates, and you agree to return them only to Lexmark for recycling. Replacement
inkjet cartridge(s) sold without these terms are available through www.lexmark.com and may be refilled
by you, or a third party, as the only cartridge alternative to be used with the licensed printer.

Important safety information

Connect the power cord to a properly grounded electrical outlet that is near the product and easily
accessible.

Do not place or use this product near water or wet locations.

Use only the power supply and power cord provided with this product or the manufacturer's authorized
replacements.

CAUTION—POTENTIAL INJURY: Do not cut, twist, bind, crush, or place heavy objects on the
power cord. Do not subject the power cord to abrasion or stress. Do not pinch the power cord
between objects such as furniture and walls. If any of these things happen, a risk of fire or
electrical shock results. Inspect the power cord regularly for signs of such problems. Remove the
power cord from the electrical outlet before inspecting it.

CAUTION—SHOCK HAZARD: Do not use the fax feature during a lightning storm. Do not set up
this product or make any electrical or cabling connections, such as the fax feature, power cord,
or telephone, during a lightning storm.
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About your printer

About your printer

Finding information about the printer

The Quick Reference Guide contains instructions on adding your printer to a wireless network, setting up
a fax connection, and accomplishing common printer tasks like printing, copying, scanning, and faxing. It
also includes information on troubleshooting printer setup issues as well as solving basic networking and

faxing problems.

For additional information, see the following:

e
What are you looking for?

Initial setup instructions

Find it here

® Quick Setup Sheet

® Hardware Setup Wizard?

Additional setup and instructions for using the
printer

Comprehensive User's Guide installed automatically with
the printer software.?
For Windows users
After installing your printer, you can access the User's
Guide from the printer program folder:

1 Click @ or Start.

2 Click All Programs or Programs, and then select the
printer program folder from the list.

3 Select User's Guide.

For Macintosh users
1 From the Finder, navigate to:
Applications > select your printer folder
2 Double-click User's Guide.

Help using the printer software

Software Help installed automatically with the printer
software.? Click Help from any printer software program or
application.

The latest supplemental information, updates,
online customer support, and telephone
support

Support Web site—http://support.lexmark.com

1 Available on the installation software CD.

2 Available on the installation software CD and on the Lexmark Support Web site at

http://support.lexmark.com.

Minimizing your printer's environmental impact

We are committed to protecting the environment and are continually improving our printers to reduce
their environmental impact. By selecting certain printer settings or tasks, you may be able to reduce your
printer's environmental impact even further.

Conserving energy

Activate Eco-Mode. This feature sets the screen brightness to low and sets the printer to change to
Sleep mode after the printer is left idle for 10 minutes.

Select the lowest Sleep timeout. The Sleep feature puts the printer in a minimum-power standby
mode after the printer has been idle for a set amount of time (the Sleep timeout).

Share your printer. Wireless/network printers allow you to share a single printer among multiple
computers, thus conserving energy and other resources.

Conserving paper

Print more than one page image on one side of the paper. The Pages per Sheet feature allows you
to print multiple pages on one sheet. You can print up to 16 page images on one side of a sheet of
paper.

Print on both sides of the paper. Duplexing lets you print on both sides of the paper manually or
automatically (depending on your printer model).

Preview print jobs before printing. Use the preview features found in Toolbars, the Print or Print
Preview dialog, or the printer display (depending on your printer model).

Use recycled paper.
Reduce the margins of documents to be printed.

Scan and save. To avoid printing multiple copies, you can scan documents or photographs and save
them to a computer program, application, or flash drive for presentation.

Conserving ink

Use Quick Print or Draft Mode. These modes can be used to print documents using less ink than
normal and are ideal for printing documents that are mostly text.

Use font types and font settings that requires less ink. Most programs or applications let you adjust
the darkness of the colors.

Use high yield cartridges. Inks in high yield cartridges allow you to print more pages.

Recycling

Return ink cartridges for reuse or recycling through the Lexmark Cartridge Collection Program. To
return an ink cartridge, go to www.lexmark.com/recycle. Follow the instructions to request a
postage-paid bag.

Recycle the product packaging.
Recycle your old printer instead of throwing it away.
Recycle paper from discarded print jobs.

Use recycled paper.
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To read the Lexmark Environmental Sustainability Report, see www.lexmark.com/environment.

Note: Your printer may not come with some of these programs or some of the functions of these
programs, depending on the features of the printer that you purchased.

Printer models

The installation software CD that came with your printer works for the following printer models:
® lexmark S315
® lexmark S319

Printer features

Depending on the model, your printer comes with features that will help you manage and accomplish
printing and imaging tasks:
® Wireless or Ethernet networking—Print and scan from anywhere in your home or office over a secure
wireless or Ethernet network, as well as share the printer among multiple computers.

® [ntuitive touch screen—Use the full-featured color touch screen for fast, easy access to all the printer
menus. The large screen also allows you to view and print photos directly from your digital camera or
memory device without using a computer.

® Print—Print documents and PDFs quickly from a computer or from a USB flash drive. Built-in two-sided
printing lets you save money and the environment.

® Copy—Copy documents and photos with one-touch, computer-free black or color copying. Enjoy 25%
to 400% reduction and enlargement capacity.

® Scan—Scan documents and photos fast and easily with the high-resolution scanner. Easily scan to a
memory device or to multiple laptops or computers over a secure wireless network with up to 1200 dpi
optical resolution.

® Fax—Do standalone black and color faxing at 33.6Kbps modem speed. Other fax features include 99
speed dials, automatic redial, junk fax blocking, and caller ID.

® Photo printing—Print high-quality, long-lasting photos directly from digital memory cards,
PictBridge-enabled digital cameras, or USB flash drives.

® SmartSolutions—Simplify printer tasks that you frequently repeat by creating and customizing your
printer solutions. Using the SmartSolutions toolkit on the Web, you can choose the printer tasks that
you often perform, apply your custom settings, and download them to your printer as shortcuts that
you can easily access anytime. You can also customize your printer with solutions that display your
online calendars, online photo albums, RSS feeds, and more.

® Shortcuts—Save a set of frequently used printer settings available for a given task and then assign a
shortcut name and shortcut number to it. When you want to perform a task with those settings, you
can simply select the shortcut number on the printer instead of going through the usual process of
adjusting the settings and options.

® Eco-Mode—Save energy by activating Eco-Mode. It automatically dims the printer display light and
puts the printer into Sleep mode after a specified period of inactivity.

Setting up the printer

1 Unpack the printer.

Notes:

® Do not attach the USB cable until prompted to do so.

® Place the printer near the computer during setup. If you are setting up on a wireless network,
then you may move the printer after setup is complete.

® Contents may vary by model and region.
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2 Toinitiate printer setup using a computer, insert the installation software CD, or download the printer 4 Attach the paper support.
driver.

| With a CD or DVD drive (Windows/Macintosh) Without a CD or DVD drive or for Linux

Download the printer driver from
www.lexmark.com.

Note: If the installation screen does not appear after a
minute, then see “Installation screen did not appear during
installation” on page 29.

=
e

5 Raise the printer control panel until it clicks into place.

3 Remove tape and packing material from all areas of the printer.
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6 Open the paper feed guard.

7 Use the paper guide adjustment lever to extend the paper guides.

8 Load paper.

Notes:

® Use the paper guide adjustment lever to adjust the paper guides.

® Do not load more than 100 sheets in the paper support.

9 Close the paper feed guard.
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10 Extend the paper exit tray. 12 Make sure the printer is on.

13 Using the printer control panel, press the up or down arrow button until the language you want is

11 Connect the power cord only. highlighted on the display, and then press .

Note: Do not attach the USB cable yet.

14 Confirm the language, and then press .

[ Language Selection |

You have chosen English
as the language for your
Printer

Are you sure?
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15 Set the country or region, and then press .

18 Setthe time zone, and then press .

Country/Region

United States

(UTC-05:00) Eastern Time (USA/Ca.

(UTC-06:00) Central Time (USA/Ca.

(UTC-07:00) Mountain Time (USA/C...

Plsse pross 0K

16 Set the date. Press the up or down arrow button until the number you want appears on the display

Press the left or right arrow button to scroll between the month, day, and year. Press .

19 Open the printer.
Note: The date format varies, depending on the selected country or region.

Press OK when complete.

17 Set the time, and then press .

Note: The printhead moves to the cartridge installation position.

Press OK when
complete.
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20 Unpack the ink cartridges, and then remove the protective caps from the cartridges.

o
P

(1] (2] ©

e

o

21 |Insert each ink cartridge. Slide your finger along the ink cartridge until the cartridge clicks into place.

Notes:

® |nsert the color cartridges first, and then the black cartridge.

® |nsert the new ink cartridges immediately after removing the protective cap to avoid exposing
the ink to air.

22 Close the printer.

23 Press to print an alignment page.

Notes:

® The alignment page prints.

® Do not remove the page until printing is finished. The alignment page may take a while to print
and will move in and out during the process.

® Streaks on the alignment page are normal and not an indication of a problem.
® The alignment page that prints may differ from the one shown.

® Recycle the alignment page.
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Understanding the parts of the printer

Use the

Paper support

Load paper.

To

Paper guide adjustment lever

Adjust the paper guides.

PictBridge and USB port

Connect a PictBridge-enabled digital camera or a flash drive to the
printer.

Paper exit tray

Hold paper as it exits.

Tray extension

Keep the paper in place as it exits.

Printer control panel

Operate the printer.

Scanner cover

Access the scanner glass.

Paper feed guard

Prevent items from falling into the paper slot.

Paper guides

Keep paper straight when feeding.
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Use the

To

Using the printer control panel

1

2

3 4 5

10 | Scanner glass Scan or copy photos and documents.

11 | Power supply with port | Connect the printer to the power cord.

12 | Duplex unit ® Print on both sides of a sheet of paper.

® Clear paper jams.

13 | USB port Connect the printer to a computer using a USB cable.
Warning—Potential Damage: Do not touch the USB port except when
plugging in or removing a USB cable or installation cable.

14 | Printhead access area Install the printhead.

Note: The carrier moves to the printhead access area when no printhead
is installed in the printer.

15 | Jam clearance cover Access and clear paper jams.

16 | Ink cartridge access area | Install, replace, or remove ink cartridges.

17 | Scanner unit ® Access the ink cartridges and printhead.

® Clear paper jams.

1 | Power ® Turn the printer on and off.
® Switch to Sleep mode.
Note: When the printer is on, press to switch to Sleep mode.
Press and hold for three seconds to turn off the printer.
2 Display View:
Note: The display is turned ® Printer status
off in Sleep mode. * Messages
® Menus
3 Arrow buttons Navigate through menu items that appear on the display.
4 Select ® Select menu options.
® Save settings.
5 Home Return to the home screen.
6 Color Switch to color mode.
7 Black Switch to black-and-white mode.
8 Start Start a job, depending on which mode is selected.
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Warning—Potential Damage: Do not touch any cables,
any network adapter, any connector, the memory
9 | Cancel ® Cancel a print, copy, or scan job in progress. device, or the printer in the areas shown while actively
® Clear current settings or error messages, and return to previous printing, reading, or writing from the memory device. A
settings. loss of data can occur.
10 | Wi-Fiindicator Check the wireless status of your printer.
11 | Eco-Mode ® Change to Sleep mode after the printer is left idle for 10 minutes.
® Reduce the screen brightness.
}L 2 Follow the instructions or select from available options on the printer display.
12 | Back * Return to the previous screen. Note: If the printer does not recognize the memory device, then remove and reinsert it.
® Exit from one menu level to a higher one.

Using flash drives

Supported file types
® jpg, .jpeg, .jpe (Joint Photographic Experts Group)
o tiff, .tif (Tagged Image File Format)

Using a flash drive with the printer

Make sure the flash drive contains files that are supported by the printer. For more information, see
“Supported file types” on page 13.

1 Insert a flash drive into the USB port.

Notes:

® The flash drive uses the same port that is used for a PictBridge camera cable.

® An adapter may be necessary if your flash drive does not fit directly into the port.
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Notes:

i lacing ink cartri
Orderlng and rep ac g ca t dges ® To get more ink, order high-yield ink cartridges.
® Depending on your country or region, you may get the ink cartridges individually or in multiple

Ordering ink cartridges . packs.

You can order a mix of standard ink cartridges and high-yield ink cartridges, depending on your
needs.

Lexmark S310 Series models (except Lexmark $319)

® For page yield information, visit www.lexmark.com/yields.

Return Program Regular cartridge? ® The cartridges used for printing documents can also be used for printing photos.
cartridge! ® For best results, use only genuine Lexmark ink cartridges.
Black cartridge 150 Not available
High-yield black cartridge 150XL 150XLA Replacing ink cartridges
Yellow color cartridge 150 Not available Make sure you have a new ink cartridge or cartridges before you begin. You must install new cartridges
High-yield yellow color cartridge 150XL 150XLA immediately after removing the old ones, or the ink remaining in the printhead nozzles may dry out.
Cyan color cartridge 150 Not available Removing ink cartridges
High-yield cyan color cartridge 150XL 150XLA 1 Turnon your printer.
Magenta color cartridge 150 Not available 2 Open the printer.
High-yield magenta color cartridge 150XL 150XLA
1 Licensed for a single use only. After use, return this cartridge to Lexmark for remanufacturing, refilling, or
recycling.
2 Available only on the Lexmark Web site at www.lexmark.com.

Lexmark S319 models

Return Program Regular cartridge?

cartridge?!
Black cartridge 160 Not available
High-yield black cartridge 160XL 160XLA
Yellow color cartridge 160 Not available
High-yield yellow color cartridge 160XL 160XLA
Cyan color cartridge 160 Not available
High-yield cyan color cartridge 160XL 160XLA
Magenta color cartridge 160 Not available
High-yield magenta color cartridge 160XL 160XLA
1 Licensed for a single use only. After use, return this cartridge to Lexmark for remanufacturing, refilling, or Note: The printhead moves to the cartridge installation position.
recycling.
2 Available only on the Lexmark Web site at www.lexmark.com.
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3 Press the release tab, and then remove the used ink cartridge or cartridges.

Installing ink cartridges

1 Remove the ink cartridge from the pack, and then remove the protective cap from the ink cartridge.

If your ink cartridge comes with a twist cap, then remove the cap.

o

(1] (2] ©

2 Insert each ink cartridge. Slide your finger along the ink cartridge until the cartridge clicks into place.

Notes:

® |nsert the color cartridges first, and then the black cartridge.

® |nsert the new ink cartridges immediately after removing the protective cap to avoid exposing
the ink to air.

3 Close the printer.

Maintaining ink cartridges

In addition to the following tasks that you can perform, your printer performs an automatic maintenance
cycle every week if it is plugged into a properly grounded, working electrical outlet. It will briefly come
out of Sleep mode or will temporarily turn on if it is turned off.

Aligning the printhead

If the characters or lines on your printed image appear jagged or wavy, then you may need to align the
printhead.

1 Load plain paper.
2 From the printer control panel, navigate to:
> Setup > >Maintenance > > Align Printer >

An alignment page prints.

Note: Do not remove the alignment page until printing is finished.
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If you aligned the cartridges to improve print quality, then print your document again. If print quality has
not improved, then clean the printhead nozzles.

Cleaning the printhead nozzles

If you have not been using the printer for a long period, then you may need to clean the printhead nozzles
to improve the quality of your prints. Keep your printer plugged to a properly grounded, working electrical
outlet to allow it to perform automatic maintenance cycles.

Notes:

® Cleaning the printhead nozzles uses ink, so clean them only when necessary.
® Deep cleaning uses more ink, so try the Clean Printhead option first to save ink.

® |f the ink levels are too low, you must replace the ink cartridges before you can clean the printhead
nozzles.

1 Load paper.
2 From the printer control panel, navigate to:
> Setup > > Maintenance > BiS
3 Press the up or down arrow button to scroll to Clean Printhead or Deep Clean

Printhead, and then press .

A cleaning page prints.
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Using the printer software

Minimum system requirements

The printer software requires up to 500MB of free disk space.

Supported operating systems

* The printer driver for this operating system is available only at http://support.lexmark.com.

Microsoft Windows 7 (SP1)

Microsoft Windows Server 2008 (R2 SP1)
Microsoft Windows Server 2008 (SP1)

Microsoft Windows Server 2003 (SP2)
Microsoft Windows Vista (SP1)

Microsoft Windows XP (SP3)

Macintosh Intel OS X version 10.7.0 or later
Macintosh Intel OS X version 10.6.0 or later
Macintosh Intel OS X version 10.5.0 or later
Macintosh Intel OS X version 10.4.4 or later
Macintosh PowerPC OS X version 10.5.0 or later
Macintosh PowerPC OS X version 10.4.0 or later
Ubuntu Linux 11.04, 10.10, 10.04, and 9.04 LTS"
Red Hat Enterprise Linux WS 6, WS 5, and WS 4°
Red Flag Linux Desktop 6.0"

SUSE Linux Enterprise Server 11 and 10

SUSE Linux Enterprise Desktop 11 and 10"

Linux openSUSE 11.4, 11.3, and 11.2

Linpus Linux Desktop 9.6"

Fedora 14"

Debian GNU/Linux 6.0 and 5.0"

Mint 10 and 9°

PCLinux 0S 2010°

Installing the printer software

Note: If you installed the printer software on this computer before but need to reinstall the software,
then uninstall the current software first.

For Windows users

1 Close all open software programs.

2 Insert the installation software CD.

If the installation dialog screen does not appear after a minute, then launch the CD manually:

a Click @3, or click Start and then click Run.

In the Start Search or Run box, type D: \setup . exe, where D is the letter of your CD or DVD
drive.

c Press Enter, or click OK.

3 Click Install, and then follow the instructions on the computer screen.

For Macintosh users

Note: To take advantage of the full features of your printer, select the custom install option, and then
select all packages listed.

1 Close all open applications.

2 Insert the installation software CD.

If the installation dialog does not appear after a minute, then click the CD icon on the desktop.

3 Double-click the software installer package, and then follow the instructions on the computer screen.

Using the Internet
1 Go to the Lexmark Web site at http://support.lexmark.com.

2 Navigate to:
SUPPORT & DOWNLOADS > select your printer > select your operating system

3 Download the driver, and then install the printer software.

Using the Windows printer software

Software installed during printer installation

When you set up the printer using the installation software CD, all the necessary software was installed.
You may have chosen to install some additional programs. The following table provides an overview of
various software programs and what they can help you do.

If you did not install these additional programs during initial installation, then reinsert the installation
software CD, run the installation software, and then click Advanced Options > Install Additional Software.
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Printer software

 Use the

Lexmark™ Printer Home
(referred to as Printer Home)

® Launch applications or programs.

® Scan or e-mail a photo or document.
® Edit scanned documents.

® Scan documents to PDF.

® Adjust settings for the printer.

® Order supplies.

® Maintain ink cartridges.

® Register the printer.

® Contact technical support.

® Access the User's Guide.

Lexmark Phone Book
(referred to as Phone Book)

Manage your fax contacts.

Abbyy Sprint OCR

Scan a document and produce text that you can edit with a
word-processing program.

Lexmark Wireless Setup Utility

(referred to as Wireless Setup
Utility)

® Set up the wireless printer on a wireless network.
® Change the wireless settings of the printer.

Note: This program is installed automatically with the printer software
if the printer has wireless capability.

Lexmark Tools for Office
(referred to as Tools for Office)

Access your favorite settings in Microsoft Office 2007.

Printer Setup Utility

Configure the fax and e-mail settings of your printer.

Status Messenger

Learn more about the printing problems encountered.

Status Monitor Center

® Check the supplies status of your printer.

® Order supplies online.

Product Update

Receive automatic notifications of updates to your printer software
when new updates are available.

 Use the To

Printing Preferences When you click File > Print > Properties with adocumentopen, a Printing

Preferences dialog appears. The dialog lets you select options for the
print job, such as the following:

® Select the number of copies to print.
® Print two-sided copies.

® Select the paper type.

® Add a watermark.

® Enhance images.

® Save settings.

Note: Printing Preferences is installed automatically with the printer
software.

Note: Your printer may not come with some of these programs or some of the functions of these
programs, depending on the features of the printer that you purchased.

Using the Macintosh printer software

Launching the Print dialog

Use the Print dialog to adjust the print settings and schedule print jobs.

With a document or photo open, choose File > Print.

Launching an application
1 From the Finder, navigate to:
Applications > select your printer folder

2 Double-click the application that you want to use.

| Use the To

Printer Settings ® Customize settings for fax jobs.

® Create and edit the Contacts list.
® Configure e-mail connectivity settings.

® Configure the language, country, date, and time.

Shortcuts Speed up usual tasks with your printer.

Wireless Setup
Assistant

Set up the printer on a wireless network.

Note: This application is automatically installed with the printer software if the
printer has wireless capability.

Uninstaller Remove the printer software from your computer.
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Notes:

® Your printer may not come with these applications, depending on the features of the printer that
you purchased or the installation type (standard or custom) chosen when you installed the printer.

® To take advantage of the full features of your printer, select the custom install option during
installation, and then select all packages listed.

Accessing Web links
Web links are links to predefined Web pages that are saved in the printer folder.
1 From the Finder, navigate to:

Applications > select your printer folder > Web Links

2 Double-click the Web link that you want to visit.

| Use To

Customer Support Contact customer support.
Lexmark Software Updates Download and install the latest printer software.
Lexmark Online Visit the Lexmark Web site.
Order Supplies Online Order ink or supplies.
Printer Registration Register your printer.
Visit Lexmark SmartSolutions ® Visit the SmartSolutions Web site.
L ® Choose your custom solutions. )

Note: Your printer may not come with these Web links, depending on the features of the printer that
you purchased.
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Printing

Printing a document

For Windows users
1 With a document open, click File > Print.
2 Click Properties, Preferences, Options, or Setup.

3 Select the print quality, the number of copies to print, the type of paper to use, and how the pages
should print.

4 Click OK to close any printer software dialogs.

5 Click OK or Print.

For Macintosh users
1 With a document open, choose File > Page Setup.
From the Page Setup dialog, set the printer, paper size, and orientation.
Click OK.
From the menu bar, choose File > Print.

From the Printer pop-up menu, choose your printer.

a A W N

From the print options menu, choose the print quality, the number of copies to print, the type of paper
to use, and how the pages should print.

7 Click Print.

Printing on both sides of the paper (duplexing)
automatically

Notes:

® The automatic duplex unit supports A4- and letter-size paper. It also supports plain, premium
plain, ColorLok certified plain, heavy plain, and letterhead paper types.

® Do not remove the page until printing is finished.

Warning—Potential Damage: Do not touch the duplex latch or latches while actively printing.

For Windows users
1 With a document open, click File > Print.

2 Click Properties, Preferences, Options, or Setup.

3 Navigate to:
Layout tab > Print on Both Sides (Duplex) area > Print on both sides
® Click Long edge for print jobs with pages that are bound along the long edge of the page.
® Click Short edge for print jobs with pages that are bound along the short edge of the page.

4 Click the Paper/Finishing tab, and then select a supported paper type.

5 Click OK to close any printer software dialogs.

6 Click OK or Print.
To return to single-sided printing, repeat steps 1 and 2, and then navigate to:

Layout tab > Print on Both Sides (Duplex) area > Print on one side only

For Macintosh users

1 With a document open, choose File > Page Setup.
From the Page Setup dialog, set the printer, paper size, and orientation.
Click OK.
From the menu bar, choose File > Print.

From the Printer pop-up menu, choose your printer.

2
3
4
5
6 From the print options pop-up menu, choose Quality & Media.
7 From the Paper Type pop-up menu, choose a supported paper type.
8 From the print options pop-up menu, choose Layout.

9

From the Two-Sided pop-up menu, choose Long-Edge binding or Short-Edge binding.

® For Long-Edge binding, pages are bound along the long edge of the page (left edge for portrait,
top edge for landscape).

Portrait Landscape
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® For Short-Edge binding, pages are bound along the short edge of the page (top edge for portrait,
left edge for landscape).

Portrait Landscape

10 Click Print.

Printing photos from a flash drive
1 Load photo paper.
2 Insert a flash drive or digital camera set to mass storage mode.

3 Use the up or down arrow button to select a photo printing option, and then press .

® Select and Print allows you to choose a layout, the number of photos per page, paper
settings, photo size, photo quality, and to sharpen the quality of graphics.

® Print Photos allows you to print all photos, selected photos by photo range, and print photos
using predefined photo size templates.

4 Toadjust the print settings, press the up or down arrow button to scroll to the option you want to set,

and then press the left or right arrow button to scroll to the setting you want. If necessary, press i
to make a selection.

5 Press <D

Note: For best results, allow the prints to dry at least 24 hours before stacking, displaying, or
storing.

Canceling print jobs

To cancel a print job from the printer control panel, press ® To cancel a print job from the computer,
do the following:

For Windows users

1 Click w, or click Start and then click Run.
2 In the Start Search or Run box, type control printers.

3 Press Enter, or click OK.

The printers folder opens.
4 Right-click the printer, and then select Open or See what's printing.

5 Cancel the print job:

® |f you want to cancel a particular print job, then right-click the document name, and then select
Cancel.

® |f you want to cancel all print jobs in the queue, then click Printer > Cancel All Documents.

For Macintosh users

1 Click the printer icon on the Dock.

The print queue dialog appears.

2 Choose the job you want to cancel, and then click Delete.
Printing from a mobile device

What is LexPrint?

LexPrint is a free application that lets you print easily from your iPad, iPhone, or iPod touch using any
Lexmark printer connected to the same wireless network. It lets you print Web pages, photos from the
photo album, or photos you recently captured using the camera of your mobile device, depending on its
features. You can also customize print settings from your mobile device.

Depending on your Lexmark printer model, you may need to download the LexPrint Listener application
from our Web site at www.lexmark.com/lexprint.

Supported printers

LexPrint enables your mobile device to communicate with Lexmark printers found on the same network.

® For select printer models that support Direct Image and Zeroconf or Bonjour, you can print directly
from your mobile device to the printer without using LexPrint Listener. To check if your printer model
supports these features, visit www.lexmark.com/lexprint.

® Forother Lexmark printers, your mobile device can send print jobs to your printer as long as the printer
software and LexPrint Listener are installed on the computer where the printer is connected.

Note: The application referred to as Rendezvous in Mac OS X version 10.2 is now called Bonjour by
Apple Inc.


http://www.lexmark.com/lexprint
http://www.lexmark.com/lexprint
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Copying

Scanner glass

Load the original document facedown at the placement corner.

Note: The Automatic Document Feeder (ADF) is available only in select printer models.

Tips for copying
® Make sure you load the original document or photo facedown on the scanner glass and at the
placement corner. You can load postcards, photos, small items, transparencies, photo paper, or thin
media (such as magazine clippings).
® Close the scanner cover, if possible, to avoid dark edges on the scanned image.
® Make sure the paper exit tray is fully extended.

® When the document to be copied is in place with the settings you want, press <D to start copying.

Making copies

1 Load paper.

2 Load an original document faceup into the ADF or facedown on the scanner glass.
3 From the printer control panel, navigate to:

> Copy > > Copies

4 Press the left or right arrow button to select the number of copies.

5 From the Copy menu screen, press the up or down arrow button to scroll to the option you want to
set, and then press the left or right arrow button to scroll to the setting you want. If necessary, press

S to make a selection.
6 Select the copy mode:

® Press @@ to switch to color mode.
® Press to switch to black-and-white mode.

When you select color or black-only printing, the light that corresponds to your choice comes on.

7 Press <D

Note: The selected copy settings are reset to the factory default after two minutes of printer inactivity.

Making a two-sided (duplex) copy automatically

The automatic duplex unit supports A4- and letter-size paper. If you need to make two-sided copies using
other paper sizes, then see the instructions for making a two-sided copy manually.

Note: You cannot make two-sided copies on envelopes, card stock, or photo paper.

1 Load paper.

2 Load the original document faceup into the ADF or facedown on the scanner glass.
3 From the printer control panel, navigate to:

> Copy > > 2-Sided Copies
4 Press the left or right arrow button to select a two-sided copying option:
® |f you are copying a one-sided document, then press the arrow buttons to scroll to 1-sided to
2-sided.
® |fyouare copying a two-sided document and using the scanner glass, then press the arrow buttons
toscrollto 2-sided to 2-sided.

* |f you want to specify the page orientation and layout of the original document and the copy, then
press the arrow buttons to scroll to Advanced. Press every time you make a selection, and
then press until you reach the Copy menu screen.

Notes:
® For long-edged binding, pages are bound along the long edge of the page (left edge for portrait
orientation and top edge for landscape orientation).

® For short-edged binding, pages are bound along the short edge of the page (top edge for
portrait orientation and left edge for landscape orientation).

5 Press @, and then follow the instructions on the display.
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Canceling copy jobs

To cancel a copy job, press ®, and then press .

Scanning stops and the printer returns to the previous menu.



Scanning

24

Scanning

Scanner glass

Load the original document facedown at the placement corner.

Note: The Automatic Document Feeder (ADF) is available only in select printer models.

Tips for scanning

® Load the original document facedown on the scanner glass. You can load postcards, photos, small
items, transparencies, photo paper, or thin media (such as magazine clippings).

® Close the scanner cover, if possible, to avoid dark edges on the scanned image.

® Make sure the paper exit tray is fully extended, and the tray extension is flipped out.

® When the document to be scanned is in place with the settings you want, press <D to start scanning.

Scanning to a local computer

1 Load the original document faceup into the ADF or facedown on the scanner glass.

2 From the printer control panel, navigate to:

>Scan > > Computer > USB-Connected Computer >

The USB-connected computer will receive the scan by default.

Note: Make sure the scan software is installed on the destination computer.

3 Press the up or down arrow button to scroll to the scan option you want to set, and then press the
left or right arrow button to scroll to the setting you want.

Set the color, quality, original image size, and other scan options. If necessary, press i each time
you make a selection.

4 Press <D

Scanning to a flash drive or memory card

Notes:

® Some features are available only in select printer models.

® Make sure your flash drive or memory card is not write-protected.
1 Load the original document faceup into the ADF or facedown on the scanner glass.

2 From the printer control panel navigate to:
>Scan > > Memory Device

3 Insert the flash drive or memory card, and then press .

Note: The printer reads only one memory device at a time.

4 Press the up or down arrow button to scroll to the scan option you want to set, and then press the
left or right arrow button to scroll to the setting you want.

Set the color, quality, original image size, and other scan options. If necessary, press [@ each time
you make a selection.

5 Press <D

Follow the instructions on the printer display.

Scanning directly to e-mail using the printer software

Make sure you have set up your e-mail settings before proceeding. For more information, see the section
on e-mailing in the User’s Guide.

For Windows users

1 Load an original document faceup into the ADF or facedown on the scanner glass.
2 Click @ or Start.
3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Navigate to:

Printer Home > select your printer > Scan
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5 Select Email photo, Email document, or Email PDF.

Note: You can select Email document only if an OCR application is stored on your computer.

Scanning starts and the scan progress dialog appears. When the scan is finished, a new e-mail message

is created with the scanned document automatically attached.
6 Compose your e-mail message.
Note: If your e-mail program does not open automatically, then you can scan the document to the
computer and then send it through e-mail as an attachment.
For Macintosh users
1 Load an original document faceup into the ADF or facedown on the scanner glass.
2 From the Applications folder in the Finder, launch the application you want to use.

Note: Use any application that supports both your printer and an e-mailing option, such as Image
Capture.

3 From the list of devices, select your printer.

Note: For information on finding the list of devices, check the documentation that came with the
application, or search for Scanning an image in the Search field of the Help menu.

4 Adjust the scan settings as needed.

If applicable, click @ on the preview dialog for more information.
5 Set the e-mail application as the scan destination, and then start the scan job.

6 Compose your e-mail message.

Scanning to a PDF

For Windows users

1 Load an original document faceup into the ADF or facedown on the scanner glass.

2 Click w or Start.
3 Click All Programs or Programs, and then select the printer program folder from the list.

4 Navigate to:
Printer Home > select your printer > Scan > PDF

Scanning starts and the scan progress dialog appears.

5 Save the document as a PDF.

For Macintosh users

1 Load an original document faceup into the ADF or facedown on the scanner glass.

2 From the Applications folder in the Finder, launch the application you want to use.
Note: Use any application that supports your printer.
3 From the list of devices, select your printer.

Note: For information on finding the list of devices, check the documentation that came with the
application or search for Scanning an image in the Search field of the Help menu.

4 Adjust the scan settings as needed.

If applicable, click @ on the preview dialog for more information.
5 Set the application that supports the PDF format as the scan destination, and then start the scan job.

6 Save the document as a PDF.

Canceling scan jobs

Press ® on the printer control panel, or click Cancel on the computer screen.
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E-mailing

Before you can send an e-mail, you must first configure the network connection and e-mail settings of
your printer.

Sending e-mail

Scanner glass

Load the original document facedown at the placement corner.

Note: The Automatic Document Feeder (ADF) is available only in select printer models.

Tips for e-mailing
® Make sure to enter your e-mail account information and set up the SMTP server before sending an
e-mail.
® Make sure the printer is connected to an Ethernet or wireless network before sending an e-mail.

If necessary, make sure the network is connected to the Internet for the printer to communicate with
the SMTP server. If the printer cannot connect to the Internet, then contact your system support
person.
The printer supports only one active network connection (Ethernet or wireless) at a time.

® Add contacts to your address book. When sending an e-mail, you can just select contacts from your
address book instead of typing their e-mail addresses repeatedly.

® Make sure you load the original document or photo facedown on the scanner glass and at the
placement corner.

You can load postcards, photos, small items, transparencies, photo paper, or thin media (such as
magazine clippings).
® Close the scanner cover, if possible, to avoid dark edges on the scanned image.

® To send an e-mail, see “Scanning directly to e-mail using the printer software” on page 24.

Setting up the e-mail function

For Windows users
1 Click @ or Start.
2 Click All Programs or Programs, and then select the printer program folder from the list.

3 Navigate to:
Printer Home > select your printer > Settings > Set up the printer to e-mail

The E-mail Setup Wizard opens.

4 Follow the instructions on the computer screen.

For Macintosh users

1 From the Finder, navigate to:

Applications > select your printer folder > Printer Settings > Email

2 Follow the instructions on the computer screen, and then click Save Settings.

Canceling an e-mail

To cancel an e-mail, press ®
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Wireless networking

Information you will need to set up the printer on a
wireless network

To set up the printer for wireless printing, you need to know:
® The name of your wireless network, which is also known as the SSID (Service Set Identifier)
® |f encryption was used to secure your network
® The security key (either a WEP key or WPA/WPA2 passphrase)

To find the WPA/WPA2 passphrase for the wireless network, see the documentation that came with
the access point, see the Web page associated with the access point, or consult your system support
person.

If your access point is using WEP security, then the WEP key should be:
® Exactly 10 or 26 hexadecimal characters
or
® Exactly 5 or 13 ASCII characters
If your access point is using WPA or WPA2 security, then the WPA/WPA2 passphrase should be:
® Exactly 64 hexadecimal characters
or
® From 8 to 63 ASCII characters

Notes:

® Hexadecimal characters are A-F, a—f, and 0-9.

® ASCIl characters are letters, numbers, and symbols found on a keyboard. ASCII characters in a
WPA/WPA2 passphrase are case-sensitive.

If your wireless network is not using security, then you will not have a security key.

Note: If you do not know the SSID of the network that your computer is connected to, then launch the
wireless utility of the computer network adapter and look for the network name. If you cannot find the
SSID or the security information for your network, then see the documentation that came with the
access point, or contact your system support person.

Installing the printer on a wireless network

Before you install the printer on a wireless network, make sure that:
® Your wireless network is set up and working properly.

® The computer you are using is connected to the same wireless network where you want to set up the
printer.

For Windows users
1 Close all open software programs.

2 Insert the installation software CD.

If the installation dialog does not appear after a minute, then launch the CD manually:

a Click t@, or click Start and then click Run.

In the Start Search or Run box, type D: \setup . exe, where D is the letter of your CD or DVD
drive.

c Press Enter, or click OK.

3 Follow the instructions on the computer screen.

Note: Select Wireless connection when prompted to select a connection type.

For Macintosh users
1 Close all open applications.
2 Insert the installation software CD.
If the installation dialog does not appear after a minute, then click the CD icon on the desktop.

3 Double-click the software installer package, and then follow the instructions on the computer screen.

Note: Select Wireless connection when prompted to select a connection type.

What is Wi-Fi Protected Setup?

Wi -Fi Protected Setup (WPS) is a simple and secure configuration that allows you to establish a wireless

home network and enable network security without requiring prior knowledge of Wi-Fi technology. It is
no longer necessary to configure the network name (SSID) and WEP key or WPA passphrase for network
devices.

Note: WPS supports only networks that communicate through access points (wireless routers).

The printer supports the following methods in connecting to a wireless network:

® Personal Identification Number (PIN)—A PIN on the printer is entered into the wireless settings of the
access point.

® Push Button Configuration (PBC)—Buttons on both the printer and the access point are pushed within
a given period of time.

Look for any of these identifier marks to check if your access point is WPS certified:

Wi-Fi PROTECTED

SETUP

Wi-Fi PROTECTED

SETUP
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You can find these WPS logos on the side, back, or top of your access point.

For more information on accessing the wireless settings and determining the WPS capability of your access
point, see the documentation that came with the access point or contact your system support person.

Configuring Wi-Fi Protected Setup manually

Note: Make sure your access point (wireless router) is Wi-Fi Protected Setup (WPS) certified. For more
information, see the User’s Guide.

If your printer or device has not yet been configured for wireless connection and you want to configure
it using WPS, then push the WPS button on the wireless router. Wait for the printer control panel to display
amessageto begin WPS configuration. There might be a short delay before the message appears. If nothing
happens after 30 seconds, then do one of the following:

Use THE PusH Button ConriguraTioN (PBC) METHOD
1 From the printer control panel, navigate to:

> Setup > > Network Setup > > Wireless 802.11b/g/n > B > Network Connection
Setup > > Wireless > > Wi-Fi Protected Setup > > WPS PBC Mode > &

2 Follow the instructions on the printer display.

Use THE PersonAL IpenTiFicaTion Numeer (PIN) meTHOD
1 From the printer control panel, navigate to:

> Setup > > Network Setup > > Wireless 802.11b/g/n > & > Network Connection
Setup > Bl > Wireless > > Wi-Fi Protected Setup > [ > WPS PIN Mode >

2 Follow the instructions on the printer display.
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Troubleshooting

Before you troubleshoot

Use this checklist to solve most printer problems:

® Make sure the power cord is plugged into the printer and into a properly grounded, working electrical
outlet.

® Make sure the printer is turned on.

® Make sure the printer is securely connected to the computer, print server, or network access point.
® Check the printer for error messages, and resolve any errors.

® Check for paper jam messages, and clear any jams.

® Check the ink cartridges, and install new cartridges if necessary.

® Turn the printer off, wait about 10 seconds, and then turn the printer back on.

Note: Make sure the printer is not in Sleep mode. Press and hold for three seconds to turn off
the printer.

If Troubleshooting does not solve your problem

Visit our Web site at http://support.lexmark.com to find the following:
® Knowledgebase articles with the latest information and troubleshooting for your printer
® Live online technical support

® Contact numbers for telephone technical support

Setup troubleshooting

® “Installation screen did not appear during installation” on page 29
® “Incorrect language appears on the display” on page 29

® “Software did not install” on page 29

® “Print job does not print or is missing pages” on page 30

® “Printer is printing blank pages” on page 30

® “Printer is busy or does not respond” on page 31

® “Cannot delete documents from the print queue” on page 31

® “Cannot print through USB” on page 31

Installation screen did not appear during installation

If the "Before you troubleshoot" checklist does not solve the problem, then try the following:

LAUNCH THE PRINTER CD MANUALLY
For Windows users

1 Click w, or click Start and then click Run.

2 In the Start Search or Run box, type D: \setup . exe, where D is the letter of your CD or DVD
drive.

3 Press Enter, or click OK.

4 Click Install, and then follow the instructions on the computer screen.

For Macintosh users
1 From the Finder desktop, click the CD icon.

2 Double-click the software installer package, and then follow the instructions on the computer
screen.

Incorrect language appears on the display

If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the
following:

CHANGE THE LANGUAGE USING THE PRINTER MENUS
1 From the printer control panel, navigate to:
> Setup > > Device Setup > > Language >
2 Press the up or down arrow button to scroll to the language you want, and then press .

3 To confirm the setting, press the left or right arrow button to scroll to Yes, and then press .

Software did not install
If you encountered problems while installing, or if your printer does not appear in the list in the printers
folder or as a printer option when sending a print job, then try uninstalling and reinstalling the software.
Before you reinstall the software, do the following:

IMIAKE SURE THAT YOUR COMPUTER MEETS THE MINIMUM SYSTEM REQUIREMENTS

TEMPORARILY DISABLE SECURITY PROGRAMS IN WWINDOWS BEFORE INSTALLING THE SOFTWARE


http://support.lexmark.com
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CHeck THE USB CONNECTION If your printer does not appear in the list, then try either of the following:
. . ® For a USB-connected printer, remove and then reconnect the USB cable.
1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.
® For a printer that is wirelessly connected, see the Wireless troubleshooting section.
2 Firmly plug the square end of the USB cable into the back of the printer.
3 Firmly plug the rectangular end of the USB cable into the USB port of the computer. IMAKE SURE THE PRINT JOB IS NOT PAUSED
The USB port is marked with .%'
IMAKE SURE YOUR PRINTER IS SET AS THE DEFAULT PRINTER
Note: If you continue to have problems, then try another USB port on the computer. You may have
connected to a defective port.
RECONNECT THE PRINTER POWER SUPPLY
RECONNECT THE PRINTER POWER SUPPLY 1 Turn off the printer.
1 Turn off the printer.
P Note: Make sure the printer is not in Sleep mode. Press and hold for three seconds to turn off

Note: Make sure the printer is not in Sleep mode. Press and hold for three seconds to turn off
the printer.

2 Unplug the power cord from the wall outlet, and then pull out the power cord from the power
supply.

3 After one minute, reconnect the power cord into the power supply, and then plug the power cord
into the wall outlet.

4 Turn on the printer.

Print job does not print or is missing pages

If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the
following:

IMAKE SURE THE INK CARTRIDGES ARE INSERTED CORRECTLY
1 Turn the printer on, and then open the printer.

2 Make sure the cartridges are inserted correctly.

The cartridges should click firmly into the matching color slot of the printhead.

3 Close the printer.

SELECT YOUR PRINTER FROM THE PRINT DIALOG BEFORE SENDING THE PRINT JOB

Note: This solution applies to Macintosh users only.
1 With a document open, choose File > Print.

2 From the printer pop-up menu, choose your printer, and then click Print.

If your printer does not appear in the Printer list, then choose Add Printer. From the list of printers
in the Default tab, select your printer, and then click Add.

the printer.

2 Unplug the power cord from the wall outlet, and then pull out the power cord from the power
supply.

3 After one minute, reconnect the power cord into the power supply, and then plug the power cord
into the wall outlet.

4 Turn on the printer.
RemovE AND RECONNECT THE USB CABLE CONNECTED TO YOUR PRINTER

CHeck THE USB CONNECTION
1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.
2 Firmly plug the square end of the USB cable into the back of the printer.
3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.
The USB port is marked with .%'
Note: If you continue to have problems, then try another USB port on the computer. You may have

connected to a defective port.

REMOVE AND REINSTALL THE PRINTER SOFTWARE

Printer is printing blank pages

Blank pages may be caused by improperly installed ink cartridges.

REINSTALL THE INK CARTRIDGES AND DEEP CLEAN AND ALIGN THE PRINTHEAD

1 Reinstall the ink cartridges, see “Replacing ink cartridges” on page 14 for more information.
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If the cartridges do not seem to fit, then make sure the printhead is properly seated, and then try
installing the cartridges again.

2 Load plain, unmarked paper.
3 From the printer control panel, navigate to:
> Setup > > Maintenance > Bi8
4 Press the up or down arrow button to scroll to Deep Clean Printhead, and then press .
A cleaning page prints.
5 Load plain, unmarked paper.

6 From the Maintenance menu screen, press the up or down arrow button to scroll to Align
Printer, and then press .

An alignment page prints.

Note: Do not remove the alignment page until printing is finished.

Cannot delete documents from the print queue

If you have jobs stuck in the print queue and cannot delete them to get other jobs to print, then the
computer and printer may not be communicating.

RESTART THE COMPUTER AND TRY AGAIN

Remove AND RECONNECT THE USB CABLE CONNECTED TO YOUR PRINTER

Cannot print through USB

If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the
following:

CHeck THE USB CONNECTION

1 Check the USB cable for any obvious damage. If the cable is damaged, then use a new one.

Printer is busy or does not respond 2 Firmly plug the square end of the USB cable into the back of the printer.

If the "Before you troubleshoot" checklist does not solve the problem, then try one or more of the 3 Firmly plug the rectangular end of the USB cable into the USB port of the computer.

following:

oflowing The USB port is marked with .%’

Note: If you continue to have problems, then try another USB port on the computer. You may have
connected to a defective port.

IMAKE SURE THE PRINTER IS NOT IN SLEEP MODE
If the power light is blinking on and off slowly, then the printer is in Sleep mode. Press to wake up

the printer. MAakE sure THE USB PoRT Is ENABLED IN WWINDOWS

If the printer will not come out of Sleep mode, then reset the power: 1 Click w’ or click Start and then click Run.

1 Unplug the power cord from the wall outlet, and then wait 10 seconds. 2 In the Start Search or Run box, type devmgmt . msc.

2 Insert the power cord into the wall outlet, and then turn on the printer. .
P ’ P 3 Press Enter, or click OK.

If this problem persists, then check our Web site for updates for your printer software or firmware. The Device Manager opens.

4 Click the plus sign (+) beside Universal Serial Bus controllers.

If USB Host Controller and USB Root Hub are listed, then the USB port is enabled.

RECONNECT THE PRINTER POWER SUPPLY

1 Turn off the printer. . i .
For more information, see the computer documentation.

Note: Make sure the printer is not in Sleep mode. Press and hold for three seconds to turn off

the printer. REMOVE AND REINSTALL THE PRINTER SOFTWARE

2 Unplug the power cord from the wall outlet, and then pull out the power cord from the power
supply.

3 After one minute, reconnect the power cord into the power supply, and then plug the power cord
into the wall outlet.

4 Turn on the printer.
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Wireless network troubleshooting

If you are having trouble setting up your printer on a network, print a network setup page, and then see
the comprehensive User's Guide available on the installation software CD.

Also, make sure to check the network indicator lights to verify the connection status of the printer. For
more information on the location of the network indicator lights, see“Using the printer control panel” on
page 12.

Wireless troubleshooting checklist

Before beginning to troubleshoot the wireless printer, verify the following:
® The printer, the computer, and the access point (wireless router) are all plugged in and turned on.
® The wireless network is working properly.
Try accessing other computers on your wireless network.
If your network has Internet access, then try connecting to the Internet over a wireless connection.
® Your SSID is correct.
Print a network setup page to verify the SSID the printer is using.
If you are not sure if your SSID is correct, then run the wireless setup again.
® Your WEP key or WPA passphrase is correct (if your network is secure).
Log on to the access point and check the security settings.

A security key is like a password. All devices on the same wireless network using WEP, WPA, or WPA2
share the same security key.

If you are not sure if your security information is correct, then run the wireless setup again.
® The printer and the computer are within the range of the wireless network.

For most networks, the printer and the computer should be within 100 feet (30 meters) of the access
point (wireless router).

® The Wi-Fiindicator is green and successfully connected.

® The printer driver is installed on the computer from which you are performing a task.
® The correct printer port is selected.

® The computer and printer are both connected to the same wireless network.

® The printer is located away from obstacles or electronic devices that could interfere with the wireless
signal.
Make sure the printer and access point are not separated by poles, walls, or support columns
containing metal or concrete.

Many devices can interfere with the wireless signal, including baby monitors, motors, cordless phones,
security system cameras, other wireless networks, and some Bluetooth devices.

Printing a network setup page

A network setup page lists the configuration settings of the printer, including the IP address and MAC
address of the printer.

1 Load plain paper.
2 From the printer control panel, navigate to:

> Setup > > Network Setup > > Print Network Setup Page >

Locating IP addresses

For Windows users

1 Click t@, or click Start and then click Run.
2 In the Start Search or Run box, type cmd.

3 Press Enter, or click OK.

The Command Prompt window opens.
4 Type ipconfig, and then press Enter.
The IP address appears as four sets of numbers separated by periods, such as 192.168.0.100.
For Macintosh users
1 From the Apple menu, choose About This Mac.
2 Click More Info.
3 From the Contents pane, choose Network.

4 If you are connected over a wireless network, choose AirPort from the Active Services list.

Locating the printer IP address

® You can locate the printer IP address by viewing the printer network setup page. See the User's
Guide on the software installation CD for more information on printing a network setup page.

Cannot print over wireless network

If you encountered problems while installing, or if your printer does not appear in the printers folder or
as a printer option when sending a print job, then try uninstalling and reinstalling the software.

Before you reinstall the software, check the troubleshooting checklist, and then do the following:

TURN THE ACCESS POINT (WIRELESS ROUTER) OFF AND THEN BACK ON

Wait one minute for the printer and computer to reestablish the connection. This can sometimes
refresh network connections and resolve connectivity issues.
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DisconnecT FRoM VPN session

When you are connected to another network through a VPN connection, you will not be able to access
the printer over your wireless network. End your VPN session, and then try printing again.

Make sure DEmo IMODE IS TURNED OFF
Select printer features are not available when Demo Mode is turned on.

From the printer control panel, navigate to:

> Setup > > Demo Mode > > Off > S8

CHeck YOuR WEP key orR WPA PASSPHRASE

If your access point is using WEP security, then the WEP key should be:
® Exactly 10 or 26 hexadecimal characters. Hexadecimal characters are A-F, a—f, and 0-9.
or

® Exactly 5 or 13 ASCII characters. ASCII characters are letters, numbers, and symbols found on a
keyboard. ASCII characters in a WEP key are case-sensitive.

If your access point is using WPA or WPA2 security, then the WPA passphrase should be:
® Exactly 64 hexadecimal characters. Hexadecimal characters are A-F, a—f, and 0-9.
or
® From 8 to 63 ASCII characters. ASCII characters are letters, numbers, and symbols found on a

keyboard. ASCII characters in a WPA passphrase are case-sensitive.

Note: If you do not know this information, then see the documentation that came with the access
point, or contact your system support person.

CHECK IF YOUR ACCESS POINT HAS AN ASSOCIATION/REGISTRATION BUTTON

Wireless broadband boxes in Europe, the Middle East, and Africa such as LiveBox, AliceBox, NQUF Box,
FreeBox, or Club Internet may require you to press an association/registration button when adding the
printer to your wireless network.

If you are using one of these boxes and need more information, then see the documentation that came
with your box, or contact your Internet Service Provider (ISP).

IMOVE YOUR ACCESS POINT AWAY FROM OTHER ELECTRONIC DEVICES

There may be temporary interference from electronic devices such as microwave ovens or other
appliances, cordless phones, baby monitors, and security system cameras. Make sure your access point
is not positioned too closely to these devices.

MOVE THE COMPUTER AND/OR PRINTER CLOSER TO THE ACCESS POINT

The range of your wireless network depends on many factors, including the abilities of your access
point and network adapters. If you are having trouble printing, then try placing the computer and
printer no more than 100 feet apart.

CHECK THE WIRELESS SIGNAL QUALITY

Print a network setup page and check the signal quality. If the signal quality is listed as good or excellent,
then another factor is causing the problem.

CHECK YOUR ADVANCED SECURITY SETTINGS

® |f you are using MAC (Media Access Control) address filtering to limit access to your wireless
network, then you must add the printer MAC address to the list of addresses allowed to connect
to the access point.

® |f you set the access point to issue a limited number of IP addresses, then you must change this so
that the printer can be added.

Note: If you do not know how to make these changes, then see the documentation that came with
the access point, or contact the person who set up your wireless network.

IMAKE SURE YOUR COMPUTER IS CONNECTED TO YOUR ACCESS POINT

® See if you have access to the Internet by opening your Web browser and accessing any site.

® |f there are other computers or resources on your wireless network, then check to see if you can
access them from your computer.

MAKE SURE THAT YOUR COMPUTER AND PRINTER ARE CONNECTED TO THE SAME WIRELESS
NETWORK
If the printer is not on the same wireless network as the computer, then you will not be able to print

wirelessly. The SSID of the printer must match the SSID of the computer, if the computer is already
connected to the wireless network.

For Windows users

1 Obtain the SSID of the network that the computer is connected to.

a Type the IP address of your access point into the address field of your Web browser.
If you do not know the IP address of the access point:

1 Click !ﬂ, or click Start and then click Run.

2 In the Start Search or Run box, type cmd.

3 Press Enter or click OK.

4 Type ipconfig, and then press Enter. Check the Wireless Network Connection section:
® The “Default Gateway” entry is typically the access point .

® The IP address appears as four sets of numbers separated by periods, such as
192.168.2.134.
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b Type the user name and password of the access point when prompted. 4 Write down the SSID, security type, and the WEP key/WPA passphrase (if shown).

¢ Click OK. Notes:

d In the Wireless settings section, look for the SSID. ® Make sure you copy the network information down exactly, including any capital letters.
e Write down the SSID. ® Store the SSID and the WEP key or WPA passphrase in a safe place for future reference.

Note: Make sure you copy it exactly, including any capital letters.

2 Obtain the SSID of the network that the printer is connected to: MAKE SURE YOUR OS IS COMPATIBLE WITH WIRELESS PRINTING THROUGH AIRPORT

The printer supports wireless printing only through AirPort base stations for Mac OS X version 10.5 or
later.

a From the printer, print a network setup page.
b Inthe Wireless section, look for SSID.

3 Compare the SSID of the computer and SSID of the printer. “ . . . ” L.
If the SSIDs are the same, then the computer and the printer are connected to the same wireless Communication not available message appears when printing

network. wirelessly

If the SSIDs are not the same, then run the utility again to set up the printer on the wireless network Try one or more of the following:
used by the computer.

For Macintosh users with an AirPort base station IMAKE SURE YOUR COMPUTER AND PRINTER HAVE VALID IP ADDRESSES FOR THE NETWORK

Ifyou are using alaptop and have power saving settings enabled, then you may see the ”Communication
not available” message on your computer screen when you attempt to print wirelessly. This can occur

1 From the Apple menu, navigate to: if the laptop hard drive has powered down.

In Mac OS X version 10.5 or later

System Preferences > Network > AirPort If you see this message, then wait a few seconds and then try to print again. The laptop and printer

The SSID of the network that the computer is connected to is displayed in the Network Name menu. require a few seconds to power up again and reattach to the wireless network.

If you see this message again after you have waited long enough for the printer and the laptop to attach

2 Write down the SSID.
to the network, then there may be a problem with your wireless network.

In Mac OS X version 10.4 or earlier Make sure that the laptop and printer have both received IP addresses:

1 From the Finder, navigate to:
For Windows users

Applications > Internet Connect > AirPort
The SSID of the network that the computer is connected to is displayed in the Network menu. 1 click &9, or click Start and then click Run.
2 Write down the SSID. 2 In the Start Search or Run box, type cmd.

. . . 3 Press Enter, or click OK.
For Macintosh users with an access point

4T i fi dth Enter.
1 Type the IP address of the access point in the address field of your Web browser, and then continue ype ipeontig, andthen press

to step 2. The IP address appears as four sets of numbers separated by periods, such as 192.168.0.100.
If you do not know the IP address of the access point, then do the following: For Macintosh users

a From the Apple menu, navigate to:
System Preferences > Network > AirPort

1 From the Apple menu, navigate to:

About This Mac > More Info
b Click Advanced or Configure.

c Click TCP/IP.
The Router entry is typically the access point.

2 From the Contents pane, choose Network.
3 If you are connected over a wireless network, then choose AirPort from the Active Services list.

2 Type your user name and password when prompted, and then click OK. The Router entry is typically the access point.

3 In the Wireless settings section, look for the SSID.
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Locating the printer IP address
® From the printer, print a network setup page.
In the TCP/IP section, look for Address.

® View the printer settings.
From the printer control panel, navigate to:
> Setup > > Network Setup > > Wireless 802.11 b/g/n > & > Network Connection
Setup > >TCP/IP > > |P Address > &

If the printer or the laptop does not have an IP address, or if either has an address of 169.254.x.y (where
x and y are any two numbers between 0 and 255), then do the following:

1 Turn off the device that does not have a valid IP address (the laptop, the printer, or both).
2 Turn on the device, and then check the IP addresses again.

If the printer or the laptop still does not receive a valid IP address, then there is a problem with your
wireless network. Try the following:

® Make sure your access point (wireless router) is turned on and is working.

® Remove any objects that could be blocking the signal.

® Temporarily turn off any unnecessary wireless devices on your network and pause any
network-intensive activities, like large file transfers or network games. If the network is too busy,
then it is possible that the printer is not receiving the IP address within the allowed time.

® Make sure your DHCP server, which may also be your wireless router, is working and is configured
to assign IP addresses. If you are not sure how to do this, then refer to the manual that came with
your wireless router.

If the printer and computer have valid IP addresses and the network is operating correctly, then
continue troubleshooting.

MAKE SURE THE WIRELESS PORT IS SELECTED
Note: This solution applies to Windows users only.

Click ﬁ, or click Start and then click Run.
In the Start Search or Run box, type control printers.

1

2

3 Press Enter, or click OK.

4 Right-click the printer, and then select Properties or Printer properties from the menu.
5

Click the Ports tab, and then locate the selected port.

The selected port has a check mark beside it in the Port column.

6 If the Description column of the selected port indicates that it is a USB port, then scroll through the
list and select the port with Printer Port in the Description column. Check the printer model in the
Printer column to make sure you select the right printer port.

7 Click OK, and then try to print again.

IMAKE SURE BIDIRECTIONAL COMMUNICATION IS ENABLED

Note

N o 1B~ W N R

: This solution applies to Windows users only.

Click ﬁ, or click Start and then click Run.

In the Start Search or Run box, type control printers.

Press Enter, or click OK.

Right-click the printer, and then select Properties or Printer properties from the menu.
Click the Ports tab.

Click the box next to Enable bidirectional support if it is not already checked.

Click Apply > OK, and then try to print again.
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